Reports not generating

The forum to discuss about how to generate reports from seo panel

Moderators: hellow0rld, eugene, sendtogeo

Reports not generating

Postby jackKobe » Fri Jan 15, 2016 5:34 am

Hey I have just done a fresh install of seo panel and none of the report functions are working.
The Quick Keyword Position Checker function just returns a 'no records found message'
Report Generation Manager seems to work but outputs nothing, the rest of the functions do the same.
There is nothing being saved in the database, so could it be a permissions issue?
The log manager all report successes.
jackKobe
 
Posts: 1
Joined: Fri Jan 15, 2016 5:26 am

Re: Reports not generating

Postby wemarket » Wed Feb 15, 2017 7:52 pm

Same here. Did you find the solution?
wemarket
 
Posts: 8
Joined: Mon Nov 30, 2015 5:16 pm

Re: Reports not generating

Postby DaveOzric » Sun Mar 26, 2017 11:42 pm

Yes this is my problem, however I have one site and some keywords are populating but only 4 of my 26 show anything. Logs are success. Quick Keyword Position Checker works on the ones that show results with cron but not the rest.

Do these keywords have to be in the Page Title tag to work? This seems to be my conclusion. I cannot believe this would be the case? Can someone verify this?

Thanks
DaveOzric
 
Posts: 8
Joined: Fri Mar 24, 2017 2:23 pm

Re: Reports not generating

Postby DaveOzric » Mon Mar 27, 2017 1:48 pm

To clear on this, I am not getting any results in Quick Keyword Position Checker but if I go an check manually on Google I see my site on page 2.

So can anyone who understands this platform explain why this is happening? The documentations does not explain how these functions work.
DaveOzric
 
Posts: 8
Joined: Fri Mar 24, 2017 2:23 pm


Return to Seo Panel Reports

Who is online

Users browsing this forum: No registered users and 1 guest