Page 1 of 1

Report generation stops after some time of execution

PostPosted: Tue Oct 04, 2011 7:21 am
by seopanel_forum
In some servers Report generation stops after some time of execution.

It may be the issue due to following reasons

a) mysql connection timeout in server

Can be fixed by any of following methods

i) Just change the line in file "seopanel/libs/mysql/mysql.class.php" line 35


Code: Select all
$this->connectionId = @mysql_pconnect($dbServer, $dbUser, $dbPassword, true);


to

Code: Select all
$this->connectionId = @mysql_connect($dbServer, $dbUser, $dbPassword, true);


ii) Increase the Delay between each spider crawl(seconds): from

Admin Panel => System settings => System Settings

Change delay time to 50 to 60

iii) If you are using Seo Panel version 3.0.0 or more, Use multiple execution of cron.

Execute your cron 3-4 times in a day. We have added this feature in 3.0.0 version onwards. So that once executed keywords will not be checked second time.


b) PHP execution time

It can be fixed by contacting your web hosting provider or increase execution timeout through the .htaccess file

Report generation stops after some time of execution

PostPosted: Sat Sep 12, 2015 1:09 am
by Carnivalesm
Is this only for 1 year, and after that i need to pay again?

Re: Report generation stops after some time of execution

PostPosted: Thu Jun 27, 2019 6:22 am
by andy123
Thanks for sharing the information about report generation.