Report generation stops after some time of execution

Discuss about Seo Panel Bugs and Issues

Moderators: hellow0rld, eugene, sendtogeo

Report generation stops after some time of execution

Postby seopanel_forum » Tue Oct 04, 2011 7:21 am

In some servers Report generation stops after some time of execution.

It may be the issue due to following reasons

a) mysql connection timeout in server

Can be fixed by any of following methods

i) Just change the line in file "seopanel/libs/mysql/mysql.class.php" line 35


Code: Select all
$this->connectionId = @mysql_pconnect($dbServer, $dbUser, $dbPassword, true);


to

Code: Select all
$this->connectionId = @mysql_connect($dbServer, $dbUser, $dbPassword, true);


ii) Increase the Delay between each spider crawl(seconds): from

Admin Panel => System settings => System Settings

Change delay time to 50 to 60

iii) If you are using Seo Panel version 3.0.0 or more, Use multiple execution of cron.

Execute your cron 3-4 times in a day. We have added this feature in 3.0.0 version onwards. So that once executed keywords will not be checked second time.


b) PHP execution time

It can be fixed by contacting your web hosting provider or increase execution timeout through the .htaccess file
Thanks,
Seo Panel Team
http://www.seopanel.in
seopanel_forum
Site Admin
 
Posts: 1348
Joined: Sat Apr 17, 2010 6:42 pm
Location: India

Return to Seo Panel Bugs and Issues

Who is online

Users browsing this forum: No registered users and 2 guests