not working and data wrong

Discuss about Seo Panel Bugs and Issues

Moderators: sendtogeo, hellow0rld, eugene

not working and data wrong

Postby 111-101 » Tue Jun 18, 2013 11:04 am

hi,

i have installed the latest version of seo panel and come across a few problems that i hope someone can help me with

i have installed the script on my host where i have several websites located ... the 2 problems i have are:

1. when i run the AUDITOR PROJECT on any one of my websites hosted on the same server as the script, it stops at 1 page

2. if i add one of my sites hosted on the same server as the script and click on CRAWL META DATA, the TITLE text box returns 406 NOT ACCEPTABLE

i dont have that problem with sites hosted on a different server to the script

also,

1. the SEARCH ENGINE SATURATION results are wrong (no matter which sites i use) always giving GOOGLE 0 but if i click on the link to go to google, then i see that it is definitely not 0

2. the AUDITOR REPORTS report that pages are not indexed by google when i can prove they are

hope someone can help
111-101
 
Posts: 1
Joined: Tue Jun 18, 2013 10:47 am

Re: not working and data wrong

Postby seopanel_forum » Wed Feb 19, 2014 7:38 pm

111-101 wrote:hi,

i have installed the latest version of seo panel and come across a few problems that i hope someone can help me with

i have installed the script on my host where i have several websites located ... the 2 problems i have are:

1. when i run the AUDITOR PROJECT on any one of my websites hosted on the same server as the script, it stops at 1 page

2. if i add one of my sites hosted on the same server as the script and click on CRAWL META DATA, the TITLE text box returns 406 NOT ACCEPTABLE

i dont have that problem with sites hosted on a different server to the script

also,

1. the SEARCH ENGINE SATURATION results are wrong (no matter which sites i use) always giving GOOGLE 0 but if i click on the link to go to google, then i see that it is definitely not 0

2. the AUDITOR REPORTS report that pages are not indexed by google when i can prove they are

hope someone can help


Seems like your issue is with the php-curl is not working in your server.
Thanks,
Seo Panel Team
http://www.seopanel.in
seopanel_forum
Site Admin
 
Posts: 1359
Joined: Sat Apr 17, 2010 6:42 pm
Location: India

Re: not working and data wrong

Postby seopanel_forum » Wed Feb 19, 2014 7:40 pm

Thanks,
Seo Panel Team
http://www.seopanel.in
seopanel_forum
Site Admin
 
Posts: 1359
Joined: Sat Apr 17, 2010 6:42 pm
Location: India


Return to Seo Panel Bugs and Issues

Who is online

Users browsing this forum: No registered users and 1 guest